Discussion:
[Win-7] USB Problem
(zu alt für eine Antwort)
Heinz-Mario Frühbeis
2018-03-02 09:38:12 UTC
Permalink
Hallo,

an meinem Rechner sind folgende Geräte per USB angeschlossen:

1 USB-Stick
1 Mouse/Tastatur-Set-Dongle
1 HDD als externe Festplatte

und wieder

1 Thrustmaster Warthog HOTAS

und in kürze wieder

1 Head-Tracker.

Zuerst habe ich den HOTAS per passivem USB-Hub angeschlossen, wie ich es
immer machte. Aber das brachte das USB-Management komplett
durcheinander. Ständiges aktivieren/deaktivieren der externen HDD war
die Folge und zum Teil auch der Maus/Tastatur-Dongle. BTW, bei der
Reaktivierung der ext. HDD kam auch immer wieder der Dialog "Möchten sie
die "so und so" jetzt formatieren?" auf. Und WIMRE per default mit 'OK'
eingestellt...

Jedenfalls habe ich es dann mit "Jedes Gerät seinen eigenen
USB-Anschluss" versucht, aber auch da wurde die HDD ständig
aktiviert/deaktiviert..., aber nicht mehr der Maus/Tastatur-Dongle, der
blieb stabil.

Der Rechner hat insgesamt acht USB-Ports, zwei vorne, sechs hinten.

Wieso wird die ext. HDD, und _nur_ die ext. HDD, ständig de-/aktiviert,
wenn der HOTAS angeschlossen ist, auch wenn alle Geräte am eigenen Port
sind?

Ein Hardware-Problem sollte es mE nicht sein, denn alle Ports am Rechner
funktionieren ansonsten tadellos, und "durchgeschleift sollten, wenn
überhaupt, nur die beiden vorderen USB-Ports sein...
Und wenn alle Geräte am eigenen Anschluss sind, dann sollte es ja
eigentlich auch kein Problem mit den mA sein...

Dennoch mal nach Windows.misc und Hardware.misc gepostet.

Mit Gruß
Heinz-Mario Frühbeis
Helmut Harnisch
2018-03-02 10:17:07 UTC
Permalink
Post by Heinz-Mario Frühbeis
Wieso wird die ext. HDD, und _nur_ die ext. HDD, ständig de-/aktiviert,
wenn der HOTAS angeschlossen ist, auch wenn alle Geräte am eigenen Port
sind?
zu wenig Strom am USB? Kannst du ein Kabel mit zwei USB für den Rechner
anschliessen?
Jörg Tewes
2018-03-02 17:51:20 UTC
Permalink
Post by Helmut Harnisch
Post by Heinz-Mario Frühbeis
Wieso wird die ext. HDD, und _nur_ die ext. HDD, ständig de-/aktiviert,
wenn der HOTAS angeschlossen ist, auch wenn alle Geräte am eigenen Port
sind?
zu wenig Strom am USB? Kannst du ein Kabel mit zwei USB für den Rechner
anschliessen?
Die 100 mA mehr machen den Kohl auch nicht fett.


Bye Jörg
--
"They are not ready. They would not understand."
"Am I ready?"
"No. You do not even understand yourself."
(Kosh and Sheridan, "Hunter, Prey")
Shinji Ikari
2018-03-02 12:20:22 UTC
Permalink
Guten Tag
Post by Heinz-Mario Frühbeis
1 HDD als externe Festplatte
Mit eigener (externer) Stromversorgung oder nur USB-Powered?
An USB 2.0 oder USB 3.0 angeschlossen?
Post by Heinz-Mario Frühbeis
Und wenn alle Geräte am eigenen Anschluss sind, dann sollte es ja
eigentlich auch kein Problem mit den mA sein...
...wenn die Geraete nicht mehr Strom ziehen, als die Ports liefern
(duerfen).
Heinz-Mario Frühbeis
2018-03-03 08:38:03 UTC
Permalink
Post by Shinji Ikari
Guten Tag
Post by Heinz-Mario Frühbeis
1 HDD als externe Festplatte
Mit eigener (externer) Stromversorgung oder nur USB-Powered?
An USB 2.0 oder USB 3.0 angeschlossen?
Die ext. HDD ist nur USB-Powered.
An USB-3.1...
Post by Shinji Ikari
Post by Heinz-Mario Frühbeis
Und wenn alle Geräte am eigenen Anschluss sind, dann sollte es ja
eigentlich auch kein Problem mit den mA sein...
...wenn die Geraete nicht mehr Strom ziehen, als die Ports liefern
(duerfen).
Na ja, den HOTAS (der hat ja zwei USB-Anschlüsse (Joystick und
Schubregler)) hat jedenfalls 100 mA / pro.
Ein USB-Stick hat auch nur 100 mA. Und auch der Maus/Tastatur-Dongle...
Die ext. HDD schaue ich noch mal, weiß ich jetzt nicht (mehr) aus'm Kopf.
Ich hatte bei meinem alten Rechner mal geschaut, weil ich da den Dongle
und den HOTAS(2xUSB) an einem passiven USB-Hub hatte, was da ja
funktionierte.
Die ext. HDD funktioniert nicht an einem passiven USB-Hub...

Ich habe jetzt gerade mal noch unter Linux Mint auch den HOTAS
angeschlossen. Aber der HOTAS steigt auch wieder aus (und ein)...

Und nü? Aktiver USB-Hub? Aber der kann doch eigentlich auch nur das, was
die USB-Ports am Rechner können, oder?

Mit Gruß
Heinz-Mario Frühbeis
Shinji Ikari
2018-03-03 14:26:56 UTC
Permalink
Guten Tag
Post by Heinz-Mario Frühbeis
Post by Shinji Ikari
Post by Heinz-Mario Frühbeis
1 HDD als externe Festplatte
Mit eigener (externer) Stromversorgung oder nur USB-Powered?
An USB 2.0 oder USB 3.0 angeschlossen?
Die ext. HDD ist nur USB-Powered.
Das koennte schon ein Problem sein.
Post by Heinz-Mario Frühbeis
An USB-3.1...
Ist die HDD auch USB 3.x oder nur USB2.0?
Post by Heinz-Mario Frühbeis
Post by Shinji Ikari
Post by Heinz-Mario Frühbeis
Und wenn alle Geräte am eigenen Anschluss sind, dann sollte es ja
eigentlich auch kein Problem mit den mA sein...
...wenn die Geraete nicht mehr Strom ziehen, als die Ports liefern
(duerfen).
Na ja, den HOTAS (der hat ja zwei USB-Anschlüsse (Joystick und
Schubregler)) hat jedenfalls 100 mA / pro.
Der Thrustmaster Warthog HOTAS ist ein USB2.0 Geraet.
Hast Du ihn auch an USB2.0 angeschlossen? Das Netz hat da so einige
Beitraege, die da das ein oder andere Problem mit neuern Ports und
Treibern andeuten.
Und bevor es ein Missverstaendniss gibt: Ja, es gibt einige Geraete,
die trotz der beschworenen USB3.1 zu USB3.0 & zu USB2.0
Kompatibilitaet nicht an neueren Ports erkannt, korrekt unterstuetzt
werden oder gar Probleme verursachen (wie ich mit einem Canondrucker
und einem FaxModem feststellen durfte).

P.S.: Diese Leistungsangaben hatte ich beim Hersteller gar nicht
gefunden.
http://www.thrustmaster.com/de_DE/produkte/hotas-warthog
Post by Heinz-Mario Frühbeis
Ein USB-Stick hat auch nur 100 mA.
Deiner oder einer?
'Ein' USB Stick kann sehr wohl mehr Strom ziehen.
Post by Heinz-Mario Frühbeis
Und auch der Maus/Tastatur-Dongle...
Sowas ist meist recht genuegsam, wenn man nicht gerade beleutete
Keyboards nimmt.
Post by Heinz-Mario Frühbeis
Die ext. HDD funktioniert nicht an einem passiven USB-Hub...
Das haette mich auch gewundert, da bei einigen HDDs schon 5V 500mA
USB2.0 oder 5V 900mA USB3.0 grenzwertig sind.
Dazwischen noch einen passiven Hub mit seinem eigenverbrauch macht es
fuer eien Stromhungrige HDD noch schlimmer.
Post by Heinz-Mario Frühbeis
Und nü? Aktiver USB-Hub?
Die USB 2.0 Geraete an einem gespesten USB2.0 Hub anschliessen ist
zumindest einen Versuch wert und kostet nicht viel.
Post by Heinz-Mario Frühbeis
Aber der kann doch eigentlich auch nur das, was
die USB-Ports am Rechner können, oder?
Ist fuer Dich zwar vermutlich nichts Neues, aber
Ein Hub kann auf mehrere Geraete parallel vertteilen.
Dazu ist ein eionzelner USB Port am PS nicht in der Lage/vorgesehen.

Aber ja, in der Theorie sollten die einzelnen Portfaehigkeiten eines
Hubs mit denen eines technisch gleichen USB-ports des PC weitgehend
identsich sein.
In der Praxis ist dem aber nicht immer so.
Heinz-Mario Frühbeis
2018-03-04 09:46:11 UTC
Permalink
Post by Shinji Ikari
Guten Tag
[...]
Hallo,

da braucht es so was um sich mal endlich mit seinen USB-Ports aus zu kennen.

Zuerst hatte ich die ext. HDD an einem USB-2.0-Port, was so ja
funktioniert, aber wohl nicht mehr wenn (z. Bsp.) der HOTAS (mit zwei
Anschlüssen) dazu kommt.

Jedenfalls habe ich dann "endlich" mal geschaut, was ich denn für ein MB
genau habe und im Internet dann, wo welche USB-Ports sind.
Das MB ist ein MSI-H110-Pro-D...

Dann habe ich "endlich" mal die ext. HDD an einem 3er-Port (imF
3.1)angeschlossen, denn das Gehäuse kann > 2.0.

Dann habe ich es zuerst mit einem passiven Hub für den HOTAS versucht,
was aber nicht klappte (ständige De-, Reaktivierung, auch unter Linux).

Und dann eben jedem Anschluss vom HOTAS einen eigenen 2.0er-Port
gegeben. So läuft die Schose jetzt.

Und habe jetzt wohl noch 'nen Platz frei für den Head-Tracker, der ja
auch 'nen USB-2.0 braucht.

Danke für die Hilfe!

Mit Gruß
Heinz-Mario Frühbeis
Shinji Ikari
2018-03-04 13:45:36 UTC
Permalink
Guten Tag
Post by Heinz-Mario Frühbeis
Jedenfalls habe ich dann "endlich" mal geschaut, was ich denn für ein MB
genau habe und im Internet dann, wo welche USB-Ports sind.
Das steht auch im Manual.
Post by Heinz-Mario Frühbeis
Das MB ist ein MSI-H110-Pro-D...
https://www.msi.com/Motherboard/H110M-PRO-D.html
Intern 2x USB-A 3.1 (19poliger Stiftsockel), 2x USB-A 2.0 (9poliger
Stiftsockel)
https://geizhals.de/msi-h110m-pro-d-7996-019r-a1332189.html
ATX Anschlussfeld: 2x USB-A 3.1 (blau), 4x USB-A 2.0 (schwarz)
Post by Heinz-Mario Frühbeis
Dann habe ich "endlich" mal die ext. HDD an einem 3er-Port (imF
3.1)angeschlossen, denn das Gehäuse kann > 2.0.
Was soll "imF" bedeuten?
Post by Heinz-Mario Frühbeis
Dann habe ich es zuerst mit einem passiven Hub für den HOTAS versucht,
was aber nicht klappte (ständige De-, Reaktivierung, auch unter Linux).
Wo am Motherboard wurde der passive Hub angeschlossen?
Sollte Deien Aussag estimmen, dass der Hotas pro USB Anschluss 100mA
benoetigt, waere das im Limit, auch wenn da ein Passiver Hub mit einem
eigenverbrauch von bis zu 300mA angeschlossen ist.
Da es nicht klappte, zweifele ich stark an Der Realitaetstreue der
2*100mA fuer den Hotas. Was mit Hinblick auf die im Internet
verfuegbaren Bilder nicht verwundert, da er wohl doch recht viel
Leuchtanzeigen haben soll und auch die Sensorik nicht unbedingt
einfach konstruiert sein soll.
Post by Heinz-Mario Frühbeis
Und dann eben jedem Anschluss vom HOTAS einen eigenen 2.0er-Port
gegeben. So läuft die Schose jetzt.
Das freut mich.
Post by Heinz-Mario Frühbeis
Und habe jetzt wohl noch 'nen Platz frei für den Head-Tracker, der ja
auch 'nen USB-2.0 braucht.
Dein Board sollte dafuer noch die eine oder andere USB 2.0 Buchse frei
haben.
Heinz-Mario Frühbeis
2018-03-05 13:05:14 UTC
Permalink
Post by Shinji Ikari
Guten Tag
Post by Heinz-Mario Frühbeis
Jedenfalls habe ich dann "endlich" mal geschaut, was ich denn für ein MB
genau habe und im Internet dann, wo welche USB-Ports sind.
Das steht auch im Manual.
Post by Heinz-Mario Frühbeis
Das MB ist ein MSI-H110-Pro-D...
https://www.msi.com/Motherboard/H110M-PRO-D.html
Intern 2x USB-A 3.1 (19poliger Stiftsockel), 2x USB-A 2.0 (9poliger
Stiftsockel)
https://geizhals.de/msi-h110m-pro-d-7996-019r-a1332189.html
ATX Anschlussfeld: 2x USB-A 3.1 (blau), 4x USB-A 2.0 (schwarz)
Post by Heinz-Mario Frühbeis
Dann habe ich "endlich" mal die ext. HDD an einem 3er-Port (imF
3.1)angeschlossen, denn das Gehäuse kann > 2.0.
Was soll "imF" bedeuten?
In meinem Fall...
Post by Shinji Ikari
Post by Heinz-Mario Frühbeis
Dann habe ich es zuerst mit einem passiven Hub für den HOTAS versucht,
was aber nicht klappte (ständige De-, Reaktivierung, auch unter Linux).
Wo am Motherboard wurde der passive Hub angeschlossen?
An einem "x-beliebigen" 2.0-Port...
Post by Shinji Ikari
Sollte Deien Aussag estimmen, dass der Hotas pro USB Anschluss 100mA
benoetigt, waere das im Limit, auch wenn da ein Passiver Hub mit einem
eigenverbrauch von bis zu 300mA angeschlossen ist.
Da es nicht klappte, zweifele ich stark an Der Realitaetstreue der
2*100mA fuer den Hotas. Was mit Hinblick auf die im Internet
verfuegbaren Bilder nicht verwundert, da er wohl doch recht viel
Leuchtanzeigen haben soll und auch die Sensorik nicht unbedingt
einfach konstruiert sein soll.
Jedenfalls hat das Windows damals so angegeben...
Ich schaue aber noch mal aktuell...
Post by Shinji Ikari
Post by Heinz-Mario Frühbeis
Und dann eben jedem Anschluss vom HOTAS einen eigenen 2.0er-Port
gegeben. So läuft die Schose jetzt.
Das freut mich.
_Hat_ mich auch gefreut...
Post by Shinji Ikari
Post by Heinz-Mario Frühbeis
Und habe jetzt wohl noch 'nen Platz frei für den Head-Tracker, der ja
auch 'nen USB-2.0 braucht.
Dein Board sollte dafuer noch die eine oder andere USB 2.0 Buchse frei
haben.
Die ext. HDD läuft aber immer noch nicht stabil.
Beim Zugriff kam es gestern immer mal wieder vor, daß die de- und
reaktiviert wurde. Mist, hatte ich so noch nie...

Wenn ich gleich wieder bei Windows bin, dann schaue ich mal bei der
Hardware, was da an mA steht.
In der Windows-Gruppe schrub noch jemand was von Treibern, schaue ich
auch mal...

Mit Gruß
Heinz-Mario Frühbeis
Shinji Ikari
2018-03-05 15:05:53 UTC
Permalink
Guten Tag
Post by Heinz-Mario Frühbeis
Post by Shinji Ikari
Post by Heinz-Mario Frühbeis
Dann habe ich es zuerst mit einem passiven Hub für den HOTAS versucht,
was aber nicht klappte (ständige De-, Reaktivierung, auch unter Linux).
Wo am Motherboard wurde der passive Hub angeschlossen?
An einem "x-beliebigen" 2.0-Port...
Meien Frage ziele auf folgendes ab.
Eine USB-Buchse des Motherboard (also fest auf dem Board aufgeloetet)
hat kaum Kabellaenge zwischen Controller und Port und auch an der
Loetstelle kaum Daempfung. Der Spannungsabfall ist gering, so dass
dort die urspruenglichen 5V fast komplett ankommen sollten.
Ein USB-Port welcher ueber ein zusaetzliches (evtl. billiges) Kabel an
der Frontseite oder so platziert ist. hat zusaetzlich zu dem minimalen
Spannungsverlust auf dem MoBo noch eine Daempfung am 4 bis 9poligen
Pinheader, welcher dann auf ein Kabel mit Daempfungsverlusten und dann
zu einer USB Buchse fuehrt. Diese Ports haben also ggf. gerade bei der
Spannungsversorgung schon einen Nachteil. Wenn man dann noch eine
grenzwertige Kombination mit einem nicht gespeisten HUB verwendet wird
es noch kritischer.
Post by Heinz-Mario Frühbeis
Post by Shinji Ikari
Da es nicht klappte, zweifele ich stark an Der Realitaetstreue der
2*100mA fuer den Hotas. Was mit Hinblick auf die im Internet
verfuegbaren Bilder nicht verwundert, da er wohl doch recht viel
Leuchtanzeigen haben soll und auch die Sensorik nicht unbedingt
einfach konstruiert sein soll.
Jedenfalls hat das Windows damals so angegeben...
Windows selber misst da nichts. Es verlaesst sich auf vorher
einprogrammierte Werte.
Der Hersteller hat vermutlich 100mA einprogrammiert, so dass das Ding
an (fast) allen USB Ports laeufen sollte. In der Realitaet wird das
aber nicht stimmen.
Schon ob die LEDs an oder aus geschaltet sind sollte sich in
wechselnden Werten bemerkbar machen. Aber ich gehe davon aus, dass das
Windows immer nur stur die 100mA angibt/angab.
Post by Heinz-Mario Frühbeis
Ich schaue aber noch mal aktuell...
Wenn es Dich wirklich interessiert: Es gibt USB-Zwischenstecker, die
Spannung und Strom recht brauchbar angeben koennen. Bei ebay kann man
sowas unter dem begriff "usb power monitor" finden.
Post by Heinz-Mario Frühbeis
Post by Shinji Ikari
Post by Heinz-Mario Frühbeis
Und habe jetzt wohl noch 'nen Platz frei für den Head-Tracker, der ja
auch 'nen USB-2.0 braucht.
Dein Board sollte dafuer noch die eine oder andere USB 2.0 Buchse frei
haben.
Die ext. HDD läuft aber immer noch nicht stabil.
Beim Zugriff kam es gestern immer mal wieder vor, daß die de- und
reaktiviert wurde. Mist, hatte ich so noch nie...
Das klingt wie die typischen Probleme, wenn die Energieversorgung
nicht immer ausreicht. Wenn mehr energie benoetigt wird, als USb
liefert, bricht die Energieversorgung zu weit ein und entweder die
Plattenelektronik oder die USB2SATA Bridge resetten.
Post by Heinz-Mario Frühbeis
Wenn ich gleich wieder bei Windows bin, dann schaue ich mal bei der
Hardware, was da an mA steht.
Auch bei der HDD sind das keine realen Werte.
Oder glaubst Du, man haette an jedem Port und in jedem USB-Geraet
wirklich Messgeraete eingebaut?
Heinz-Mario Frühbeis
2018-03-06 09:10:35 UTC
Permalink
Post by Shinji Ikari
Guten Tag
[...]
Hallo,

gestern habe ich dann mal geschaut unter Windows und Hardware, aber ich
finde da gar nichts mehr, wo auch nur irgendwas die mA angibt. Ich bin
mir aber sicher, daß ich da Einträge hatte.

Die mA Angabe war schon unterschiedlich, allerdings habe ich nicht
geschaut, ob sich die einzelnen Werte ändern. Z. Bsp. beim HOTAS, beim
Maus/Tastatur-Dongle stand 100 mA und beim TrackIR (ein Head-Tracker)
WIMRE irnkwas über 300 mA, die ext. HDD weiß ich nicht mehr.

Beim Root-USB (bin gerade bei Linux Mint und weiß nicht die genaue
Bezeichnung) habe ich gestern mal die Energieversorgung umgestellt,
'Kann das Gerät zum Energiesparen abschalten' von "Checked" auf "Unchecked".

Gestern hatte ich dann nicht viel Traffic mit der ext. HDD, mal sehen,
wie es ist.

Mit Gruß
Heinz-Mario Frühbeis
Shinji Ikari
2018-03-06 22:25:09 UTC
Permalink
Guten Tag
Post by Heinz-Mario Frühbeis
gestern habe ich dann mal geschaut unter Windows und Hardware, aber ich
finde da gar nichts mehr, wo auch nur irgendwas die mA angibt. Ich bin
mir aber sicher, daß ich da Einträge hatte.
Geraetemanager/USB-Controller/ und dann bei den Hubs etc..
durchklicken bis zur Stromversoirgung.
Aber wie gesagt: das sind keine realistischen Messwerte, sodern eher
ein 'Anhaltspunkt'.
In den jeweiligen USB Anschluessen steckt keine echte
Messeinriuchtung. Bei diversen USB-Kontrollern ist dei USB
Spannungsversorgung einfach direkt an die 5V des Netzteiles gekoppelt.
so dass da nichts wirklich messen kann.
Michael Buchholz
2018-03-18 14:29:37 UTC
Permalink
Post by Heinz-Mario Frühbeis
Die ext. HDD ist nur USB-Powered.
An USB-3.1...
Erster Fehler. USBports sind üblierweise auf dem mainboard mit 1
sicherung für jweeils 2 bis 4 ports gesichert, sprich wenn lasit
instesamt größer als erlaubt dann fängts an zu "blinken".
Post by Heinz-Mario Frühbeis
Na ja, den HOTAS (der hat ja zwei USB-Anschlüsse (Joystick und
Schubregler)) hat jedenfalls 100 mA / pro.
Wie kommste auf DAS schmale Brett? X52 zB sind berüchtigt dafür die
500mA weit zu überschreiten. Der warthog ist meines wissens mitnichten
besser.
Post by Heinz-Mario Frühbeis
Ein USB-Stick hat auch nur 100 mA. Und auch der Maus/Tastatur-Dongle...
Auch Blödsinn. USB 3.x sticks ziehen beim schreiben auch gern mal 600mA,
je nach Speicherplatz.
Post by Heinz-Mario Frühbeis
Und nü? Aktiver USB-Hub? Aber der kann doch eigentlich auch nur das, was
die USB-Ports am Rechner können, oder?
Aktiver usb hub mit eigenem 2++A Netzteil der KEINE internen Sicherungen
hat.

Michael

Thomas Krenzel .
2018-03-03 11:28:42 UTC
Permalink
Post by Heinz-Mario Frühbeis
Wieso wird die ext. HDD, und _nur_ die ext. HDD, ständig de-/aktiviert,
wenn der HOTAS angeschlossen ist, auch wenn alle Geräte am eigenen Port
sind?
Die hängen aber trotzdem alle an einer Southbridge, bzw. an einem
USB-Controller.

Meine Vermutung: Das hat nichts mit deinem 'Hotas' zu tun, sondern mit
dem defekten USB-3-Treiber.

Welchen Chipsatz verwendet dein MoBo?
Welchen USB3-Chipsatz verwendet die ext. HDD?

Ist das ein älterer USB-Chip von Renesas (also TI, NEC, Intel), dann
könnte das deaktivieren der Energiesparfunktionen des USB3-Controllers
das Problem der HDD lösen.

Gucksu:

https://www.heise.de/ct/hotline/USB-3-0-Platte-laeuft-nicht-an-1143574.html

Thomas
Heinz-Mario Frühbeis
2018-03-04 09:51:46 UTC
Permalink
Post by Thomas Krenzel .
Post by Heinz-Mario Frühbeis
Wieso wird die ext. HDD, und _nur_ die ext. HDD, ständig
de-/aktiviert, wenn der HOTAS angeschlossen ist, auch wenn alle Geräte
am eigenen Port sind?
Die hängen aber trotzdem alle an einer Southbridge, bzw. an einem
USB-Controller.
Meine Vermutung: Das hat nichts mit deinem 'Hotas' zu tun, sondern mit
dem defekten USB-3-Treiber.
Welchen Chipsatz verwendet dein MoBo?
Welchen USB3-Chipsatz verwendet die ext. HDD?
Ist das ein älterer USB-Chip von Renesas (also TI, NEC, Intel), dann
könnte das deaktivieren der Energiesparfunktionen des USB3-Controllers
das Problem der HDD lösen.
https://www.heise.de/ct/hotline/USB-3-0-Platte-laeuft-nicht-an-1143574.html
Hallo,

schaue ich mal bei Gelegenheit, jetzt habe ich es ja "endlich" ans
Laufen gebracht (ext. HDD an > 2.0; Maus/Tastatur-Dongle, 'nen USB-Stick
und den HOTAS(2 Anschlüsse) an 2.0).

Lag dann wohl nicht an Windows (endlich mal)... :)

Mit Gruß
Heinz-Mario Frühbeis
Falk Dµebbert
2018-03-04 10:01:37 UTC
Permalink
Post by Heinz-Mario Frühbeis
schaue ich mal bei Gelegenheit, jetzt habe ich es ja "endlich" ans
Laufen gebracht (ext. HDD an > 2.0; Maus/Tastatur-Dongle, 'nen USB-Stick
und den HOTAS(2 Anschlüsse) an 2.0).
Lag dann wohl nicht an Windows (endlich mal)... :)
Ich habe die Erfahrung gemacht, dass man im End-User-Bereich viele
USB3-Probleme durch Einbau einer anderen USB3-Karte lösen kann.

Selbst die vielgescholtene Asus U3S6 mit ihren vielen aber
wohldokumentierten Treiberproblemen hat gerade im Bereich Business-PC
oder Grafik-Workstation viele Probleme gelöst.

Andererseits muss ich sagen, dass USB-Probleme z.B. an einem
Surface-Studio von MS oder Z-Workstation von HP schlicht nicht Vorkommen
und selbst an DisplayLink-Boxen habe ich nie welche gesehen, obwohl die
bei den Kunden von den externen genutzt werden.

Falk D.
Loading...