Discussion:
Sporadischer PC- Neustart bei Nutzung von Teamviewer
(zu alt für eine Antwort)
Armin Wolf
2017-12-07 06:00:24 UTC
Permalink
Raw Message
Auf meinem PC sind zwei Betriebssysteme installiert:
- Uralt- Win 7 mit allen Updates, Autostart aufgeräumt
- Win 10, aktuelle Version (damals Upgrade aus dem Win 7)

Der PC wird für Homeoffice genutzt, wobei per Teamviewer der Re-
mote- Computer am Arbeitsplatz bedient wird.

Funktionert super performant und perfekt, aber...

Sporadisch (2 * täglich), insbesondere wenn am Remote- PC-
Anmeldefenster, wie vom PDF- Creator aufpoppen passiert
am Steuer PC folgendes:
(Egal, ob Win 7 oder Win 10 mit definitiv anderem GraKa- Treiber)

- Plötzliche Ruhe, als gäbe es einen Stromausfall
(Selbst HDs und Lüfter stoppen augenblicklich)
- PC startet neu (nach ca. 1 Sec. (Lüfter springen an)
- Meldung "Wíndows wurde unerwartet beendet"
- Der Remote- PC kann nach erneutem Einloggen weiter bedient
werden. (Kein Datenverlust usw.)

Frage:
Kennt irgendjemand dieses Problem und was könnte (außer
einer PC- Neuanschaffung) dieses Problem fixen?

___________________________________
Betriebssystem
Windows 7 Professional 64-bit SP1
CPU
Intel Core 2 Quad Q8200 @ 2.33GHz 48 °C
Yorkfield 45nm Technologie
RAM
8,00GB Dual Kanal DDR2 @ 398MHz (6-6-6-18)
Motherboard
MICRO-STAR INTERNATIONAL CO., LTD MS-7502 (Socket 775) 22 °C
Grafik
Acer P241W (***@59Hz)
Nicht-PnP-Monitor (Standard) (***@60Hz)
512 MBNVIDIA GeForce 9600 GT (MSI) 64 °C
Speicher
931GB SAMSUNG HD103SJ ATA Device (SATA) 41 °C
279GB Western Digital WDC WD3000HLFS-01G6U1 ATA Device (SATA) 28 °C
931GB Western Digital WDC WD10EADS-00L5B1 ATA Device (SATA) 42 °C
931GB ASMT 2115 USB Device (USB (SATA)) 26 °C
Optische Laufwerke
HL-DT-ST DVDRAM GH20NS10 ATA Device
TSSTcorp DVD-ROM SH-D163B ATA Device
Audio
Realtek High Definition Audio
Ralph Aichinger
2017-12-07 06:53:02 UTC
Permalink
Raw Message
Post by Armin Wolf
Kennt irgendjemand dieses Problem und was könnte (außer
einer PC- Neuanschaffung) dieses Problem fixen?
Boote memtest86 und lasse es ein paar Stunden lang laufen.
Klingt für mich nach kaputtem Speicher.

/ralph
Armin Wolf
2017-12-07 07:19:13 UTC
Permalink
Raw Message
Post by Ralph Aichinger
Post by Armin Wolf
Kennt irgendjemand dieses Problem und was könnte (außer
einer PC- Neuanschaffung) dieses Problem fixen?
Boote memtest86 und lasse es ein paar Stunden lang laufen.
Klingt für mich nach kaputtem Speicher.
Danke für den Hinweis. Könnte es ein Speicherdefekt auf der GraKa
sein?

Lokale Programme bringen das Gerät nicht aus den Tritt, auch dann
nicht, wenn der lokale SQL- Server den RAM bis zum Anschlag nutzt.

Die Crashes oassieren, wenn der lokale PC außer Teamviever nichts
tut und am Remote- PC (also nur in der lokalen Bildschirmdarstellung)
kontrastreiche Fenster aufgehen.

Versuchsweise habe ich bei der Nvidia- Steuerung für Teamviewer
allen "Luxus" deaktiviert. Mal sehen...
Marcel Mueller
2017-12-07 08:51:26 UTC
Permalink
Raw Message
Post by Armin Wolf
Post by Ralph Aichinger
Post by Armin Wolf
Kennt irgendjemand dieses Problem und was könnte (außer
einer PC- Neuanschaffung) dieses Problem fixen?
Boote memtest86 und lasse es ein paar Stunden lang laufen.
Klingt für mich nach kaputtem Speicher.
Danke für den Hinweis. Könnte es ein Speicherdefekt auf der GraKa
sein?
Ein Speicherdefekt ist bei diesen Symptomen unwahrscheinlich.
Post by Armin Wolf
Lokale Programme bringen das Gerät nicht aus den Tritt, auch dann
nicht, wenn der lokale SQL- Server den RAM bis zum Anschlag nutzt.
Die Crashes oassieren, wenn der lokale PC außer Teamviever nichts
tut und am Remote- PC (also nur in der lokalen Bildschirmdarstellung)
kontrastreiche Fenster aufgehen.
=> Crash bei Lastwechsel verdichtet den Verdacht auf Netzteil
Post by Armin Wolf
Versuchsweise habe ich bei der Nvidia- Steuerung für Teamviewer
allen "Luxus" deaktiviert. Mal sehen...
Das könnte den Stromverbrauch erhöhen und damit die Lastwechsel
reduzieren, was den Auslöser vorübergehend mildern könnte - mehr aber
auch nicht.


Marcel
Arno Welzel
2017-12-07 09:08:03 UTC
Permalink
Raw Message
Post by Armin Wolf
Post by Ralph Aichinger
Post by Armin Wolf
Kennt irgendjemand dieses Problem und was könnte (außer
einer PC- Neuanschaffung) dieses Problem fixen?
Boote memtest86 und lasse es ein paar Stunden lang laufen.
Klingt für mich nach kaputtem Speicher.
Danke für den Hinweis. Könnte es ein Speicherdefekt auf der GraKa
sein?
Nein, dann würde nur das Bild auf dem Monitor Fehler haben, aber der PC
würde deswegen normalerweise nicht abstürzen. Auch testet memtest86 nur
den Speicher im PC und nicht auf der Grafikkarte.
Post by Armin Wolf
Die Crashes oassieren, wenn der lokale PC außer Teamviever nichts
tut und am Remote- PC (also nur in der lokalen Bildschirmdarstellung)
kontrastreiche Fenster aufgehen.
Mit "kontrastreiche Fenster" hat das vermutlich weniger zu tun, als mit
"Daten werden über das Netz übertragen". Siehe auch meinen anderen Hinweis.
--
Arno Welzel
https://arnowelzel.de
https://de-rec-fahrrad.de
http://fahrradzukunft.de
Shinji Ikari
2017-12-07 13:52:54 UTC
Permalink
Raw Message
Guten Tag
Post by Armin Wolf
Post by Ralph Aichinger
Boote memtest86 und lasse es ein paar Stunden lang laufen.
Klingt für mich nach kaputtem Speicher.
Danke für den Hinweis. Könnte es ein Speicherdefekt auf der GraKa
sein?
IMHO unwahrscheinlich.
Ich wuerde uebrigens auf ein Netzteilproblem tippen.
Das liesse sich aber nur durch Austausch testen.
Heinz Tauer
2017-12-07 14:21:27 UTC
Permalink
Raw Message
Post by Shinji Ikari
Guten Tag
Post by Armin Wolf
Post by Ralph Aichinger
Boote memtest86 und lasse es ein paar Stunden lang laufen.
Klingt für mich nach kaputtem Speicher.
Danke für den Hinweis. Könnte es ein Speicherdefekt auf der GraKa
sein?
IMHO unwahrscheinlich.
Ich wuerde uebrigens auf ein Netzteilproblem tippen.
Das liesse sich aber nur durch Austausch testen.
Probiere einfach mal ein anderes Tool aus. Z.B.:

https://anydesk.de/remote-desktop
--
Gruß
Heinz
Marcel Mueller
2017-12-07 07:25:45 UTC
Permalink
Raw Message
Post by Armin Wolf
- Uralt- Win 7 mit allen Updates, Autostart aufgeräumt
- Win 10, aktuelle Version (damals Upgrade aus dem Win 7)
Der PC wird für Homeoffice genutzt, wobei per Teamviewer der Re-
mote- Computer am Arbeitsplatz bedient wird.
Funktionert super performant und perfekt, aber...
Sporadisch (2 * täglich), insbesondere wenn am Remote- PC-
Anmeldefenster, wie vom PDF- Creator aufpoppen passiert
(Egal, ob Win 7 oder Win 10 mit definitiv anderem GraKa- Treiber)
- Plötzliche Ruhe, als gäbe es einen Stromausfall
(Selbst HDs und Lüfter stoppen augenblicklich)
- PC startet neu (nach ca. 1 Sec. (Lüfter springen an)
- Meldung "Wíndows wurde unerwartet beendet"
- Der Remote- PC kann nach erneutem Einloggen weiter bedient
werden. (Kein Datenverlust usw.)
Kennt irgendjemand dieses Problem und was könnte (außer
einer PC- Neuanschaffung) dieses Problem fixen?
Also /genau/ das Problem kenne ich nicht, aber es ist ziemlich
wahrscheinlich, dass es mit der Stromversorgung oder evtl. auch der
Grafikkarte zu tun hat.

Erst mal zu den Fakten: Du kannst ob der Symptome davon ausgehen, dass
der PC plötzlich abgeschaltet wird. Das Monitorbild bleibt dabei
möglicherweise kurz stehen, weil der Monitor selbst das Bild hält, wenn
der Strom mit neuen Bildern vom Rechner plötzlich versiegt.

Als erstes guckt mich in solchen Fällen das Netzteil an. Hast Du
testhalber mal ein anderes?

Alternativ könnte natürlich auch die GraKa (genauer deren
Spannungswandler) einen Überstrom verursachen, der das Netzteil in die
Knie zwingt. Die ist auch ganz schön heiß für eine RDP-Sitzung.

Statistisch gesehen sind es oft die Netzteile. Ob deren geschlossenen
Gehäuses und des Vorsicht Netzspannung Aufklebers ist der Billigschrott
an Bauteilen dort deutlich besser vor neugierigen Blicken geschützt als
z.B. auf Mainboards.
GraKas sind aber auch gerne mal betroffen. Bei ihnen ist die
Hitzeentwicklung oft an der vorzeitigen Alterung der Komponenten
mitschuldig.
Die meisten Mainboard-Hersteller hingegen haben ihre Lektionen gelernt,
und dank sparsamerer CPUs werden die halt auch nicht mehr so heiß.


Marcel
Arno Welzel
2017-12-07 09:06:40 UTC
Permalink
Raw Message
Post by Armin Wolf
Sporadisch (2 * täglich), insbesondere wenn am Remote- PC-
Anmeldefenster, wie vom PDF- Creator aufpoppen passiert
(Egal, ob Win 7 oder Win 10 mit definitiv anderem GraKa- Treiber)
- Plötzliche Ruhe, als gäbe es einen Stromausfall
(Selbst HDs und Lüfter stoppen augenblicklich)
- PC startet neu (nach ca. 1 Sec. (Lüfter springen an)
- Meldung "Wíndows wurde unerwartet beendet"
- Der Remote- PC kann nach erneutem Einloggen weiter bedient
werden. (Kein Datenverlust usw.)
Das ist ein klassischer "Bluescreen", nur das eben Windows neu startet
und nicht stehenbleibt. Will man genauer sehen, was da passiert ist,
müsste man ein Tool zur Analyse von Crash-Dumps installieren, wie z.B.
<http://www.resplendence.com/whocrashed> (für Privatnutzung) oder bei
den Systemeinstellungen von Windows dafür sorgen, dass Windows nach
einem Absturz nicht automatisch neu gestartet wird.
Post by Armin Wolf
Kennt irgendjemand dieses Problem und was könnte (außer
einer PC- Neuanschaffung) dieses Problem fixen?
Schau mal in den erweiterten Einstellung der Netzwerkkarte, ob Du da
Angaben zu "Checksum Offloading" oder "Prüfsummen-Abladung" o.Ä. findest
- das würde ich ausschalten. Auch alle anderen Optionen, wo Dinge, die
per Software gemacht werden können, auf die Netzwerkkarte verlagert werden.

Zumindest habe ich bei Netzwerktreibern von Realtek schon mehrfach
erlebt, dass Checksum Offloading gelegentlich zu Bluescreens führt, weil
irgendwas im Treiber nicht passt.
--
Arno Welzel
https://arnowelzel.de
https://de-rec-fahrrad.de
http://fahrradzukunft.de
Thorsten Albrecht
2017-12-07 15:44:40 UTC
Permalink
Raw Message
Post by Arno Welzel
Post by Armin Wolf
Sporadisch (2 * täglich), insbesondere wenn am Remote- PC-
Anmeldefenster, wie vom PDF- Creator aufpoppen passiert
(Egal, ob Win 7 oder Win 10 mit definitiv anderem GraKa- Treiber)
- Plötzliche Ruhe, als gäbe es einen Stromausfall
(Selbst HDs und Lüfter stoppen augenblicklich)
- PC startet neu (nach ca. 1 Sec. (Lüfter springen an)
- Meldung "Wíndows wurde unerwartet beendet"
- Der Remote- PC kann nach erneutem Einloggen weiter bedient
werden. (Kein Datenverlust usw.)
Das ist ein klassischer "Bluescreen", nur das eben Windows neu startet
und nicht stehenbleibt.
Ich denke, nicht, dass es ein Bluescreen ist, sondern ein kompletter
Absturz der Hardware, die sofort danach einen Reset auslöst. Bei einem
Bluescreen sieht man nämlich kurz einen Bluescreen, zumindest bei mir
war das in den letzen 20 Jahren immer so.... ;-)

Dass dem OP das auch mit zwei verschiedenen OS passiert, spricht
ebenfalls für einen Hardwaredefekt.

Mein vorletztes Mainboard zeigte übrigens genau das selbe Verhalten
wie das beim OP. Da half nur eines: Austausch vom Mainboard.

Thorsten
Armin Wolf
2017-12-09 06:34:57 UTC
Permalink
Raw Message
Post by Thorsten Albrecht
Mein vorletztes Mainboard zeigte übrigens genau das selbe Verhalten
wie das beim OP. Da half nur eines: Austausch vom Mainboard.
Ich tippe auf Kombination. MB, GraKa - Netzteil.
Netzteil wurde bereits vor Jahren getauscht (andere Gründe) und
Syndrom blieb.

Interesssant ist, daß der Fehler insbesondere dann auftritt, wenn
die Widerholfrequenz der beiden Monitore nicht synchron läut, was
sich immer wieder von selber umstellt

Auch nach einem echten "Kaltstart" ist der PC besonders zickig
Da macht mein Diesel auf der Straße weniger Probleme ....


Langfristig wird mehr getauscht...
(Nur Gehäuse & HDs bleiben.... )
Ned Kelly
2017-12-12 00:08:27 UTC
Permalink
Raw Message
Post by Armin Wolf
Ich tippe auf Kombination. MB, GraKa - Netzteil.
Netzteil wurde bereits vor Jahren getauscht (andere Gründe) und
Syndrom blieb.
Vielleicht hast du Glück und es ist nur
die Pufferbatterie.

Kannst du im BIOS den Speichertakt auf
333 MHz runtersetzen?
Irgendwas war da mal mit MSI und
manche Board laufen stabil mit 400
und manche nur mit 333 MHz.

Ist aber schon ein paar Jährchen her.
--
Ciao, Ned.
Armin Wolf
2017-12-09 06:36:33 UTC
Permalink
Raw Message
Post by Arno Welzel
Schau mal in den erweiterten Einstellung der Netzwerkkarte, ob Du da
Angaben zu "Checksum Offloading" oder "Prüfsummen-Abladung" o.Ä. findest
- das würde ich ausschalten. Auch alle anderen Optionen, wo Dinge, die
per Software gemacht werden können, auf die Netzwerkkarte verlagert werden.
Zumindest habe ich bei Netzwerktreibern von Realtek schon mehrfach
erlebt, dass Checksum Offloading gelegentlich zu Bluescreens führt, weil
irgendwas im Treiber nicht passt.
Superdankeschön.

Einstellungen geändert und mal sehen...

(OK es ist jetzt so viel geändert, daß letztlich nicht gesagt werden
kann welche Schraube jetzt den Erfolg brachte, wenn er sich denn
einstellen wird.)
Tim Ritberg
2017-12-07 11:01:04 UTC
Permalink
Raw Message
Post by Armin Wolf
- Uralt- Win 7 mit allen Updates, Autostart aufgeräumt
- Win 10, aktuelle Version (damals Upgrade aus dem Win 7)
Der PC wird für Homeoffice genutzt, wobei per Teamviewer der Re-
mote- Computer am Arbeitsplatz bedient wird.
Funktionert super performant und perfekt, aber...
Sporadisch (2 * täglich), insbesondere wenn am Remote- PC-
Anmeldefenster, wie vom PDF- Creator aufpoppen passiert
(Egal, ob Win 7 oder Win 10 mit definitiv anderem GraKa- Treiber)
Den automatischen Neustart bei BlueScreens abstellen, dann sieht du den
Fehler, falls es einer war.
Im Ereignislog dürfte es auch stehen.

Ansonsten wie hier oft gesagt: memtest

Tim
Bastian Lutz
2017-12-10 07:41:52 UTC
Permalink
Raw Message
Hallo Armin!
Post by Armin Wolf
- Uralt- Win 7 mit allen Updates, Autostart aufgeräumt
- Win 10, aktuelle Version (damals Upgrade aus dem Win 7)
Halte ich fuer einen Fehler. Hatte schon div. Probleme, die ganz
offensichtl. aus dem Upgrade von einem alten Windows resultierten. Immer
Windows frisch installieren, wenn man sinngemaess 7->8.x->10 wechseln will!
Post by Armin Wolf
Der PC wird für Homeoffice genutzt, wobei per Teamviewer der Re-
mote- Computer am Arbeitsplatz bedient wird.
Funktionert super performant und perfekt, aber...
Sporadisch (2 * täglich), insbesondere wenn am Remote- PC-
Anmeldefenster, wie vom PDF- Creator aufpoppen passiert
(Egal, ob Win 7 oder Win 10 mit definitiv anderem GraKa- Treiber)
- Plötzliche Ruhe, als gäbe es einen Stromausfall
 (Selbst HDs und Lüfter stoppen augenblicklich)
- PC startet neu (nach ca. 1 Sec. (Lüfter springen an)
- Meldung "Wíndows wurde unerwartet beendet"
- Der Remote- PC kann nach erneutem Einloggen weiter bedient
 werden. (Kein Datenverlust usw.)
Kennt irgendjemand dieses Problem und was könnte (außer
einer PC- Neuanschaffung) dieses Problem fixen?
Hatte mal vor Urzeiten, dass die Netviewer(?)-Verbindung (auf jeden Fall
nicht Teamviewer) regelm. abgebrochen ist. Loesung war: Neuen Treiber
fuer den komischen VIA-LAN-Chip installieren (hatte ich damals wohl den
Geraetemanager selber aus dem Internet laden lassen).

Befuerchte aber in deinem Fall Hardware-Probleme - oder "Du haettest
nicht upgraden sonst frisch installieren sollen"-Probleme.

Bastian Lutz
--
Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.
Wolf gang P u f f e
2017-12-17 14:20:43 UTC
Permalink
Raw Message
Post by Armin Wolf
- Uralt- Win 7 mit allen Updates, Autostart aufgeräumt
- Win 10, aktuelle Version (damals Upgrade aus dem Win 7)
Der PC wird für Homeoffice genutzt, wobei per Teamviewer der Re-
mote- Computer am Arbeitsplatz bedient wird.
Funktionert super performant und perfekt, aber...
Sporadisch (2 * täglich), insbesondere wenn am Remote- PC-
Anmeldefenster, wie vom PDF- Creator aufpoppen passiert
(Egal, ob Win 7 oder Win 10 mit definitiv anderem GraKa- Treiber)
- Plötzliche Ruhe, als gäbe es einen Stromausfall
(Selbst HDs und Lüfter stoppen augenblicklich)
- PC startet neu (nach ca. 1 Sec. (Lüfter springen an)
- Meldung "Wíndows wurde unerwartet beendet"
- Der Remote- PC kann nach erneutem Einloggen weiter bedient
werden. (Kein Datenverlust usw.)
Ich hatte vor Jahren das Problem bei einem älteren Rechner, dass dieser
irgendwann immer bei der Nutzung einer bestimmten Grafikbearbeitung
nach ca. 10 Minuten aus ging. Zack, einfach richtig hart aus.
Elkos begutartet und für OK befunden, ein neues Netzteil eingebaut,
dann lief die Kiste ein halbes Jahr bis es wieder Probleme gab.
Zufällig fiel mir dann auf, dass die problemfreie Zeit das
Winterhalbjahr war. Ein Blick ins BIOS ergab, das die Temperatur für
die Notabschaltung wohl zu niedrig konfiguriert war.
Die Grafikbearbeitung lies die CPU aus irgendwelchen Gründen immer auf
vollgas laufen und die Temp. überschritt dann die im BIOS eingestellte
Temperatur.
BIOS-Einstellung geändert -> Problem gelöst.

W.

Loading...