Discussion:
[S] Empfehlung für USB3-3-Port-Hub mit ext. Versorgung
(zu alt für eine Antwort)
Reinhard Zwirner
2018-06-13 17:25:11 UTC
Permalink
Raw Message
Hi,

der Betreff sagt ja schon alles. Kann jemand von Euch Experten so ein
Teil - möglichst auf Basis eigener Erfahrungen - empfehlen? Übrigens:
die ext. Versorgung ist kein absolutes Muß.

Für sachdienliche Hinweise dankt im voraus

Reinhard

P.S.: Anderes ähnliches Posting wg. nicht 100%-ig klaren Betreffs
gecancelt ...
Moritz Franckenstein
2018-06-16 19:10:27 UTC
Permalink
Raw Message
Post by Reinhard Zwirner
Hi,
der Betreff sagt ja schon alles. Kann jemand von Euch Experten so ein
die ext. Versorgung ist kein absolutes Muß.
Ich habe diesen seit einigen Monaten im Einsatz und kann nicht meckern.

https://www.amazon.de/gp/product/B01MXXZYJV/

Ext. Versorgung hat er nicht, aber USB3 kann ja auch recht viel Strom
liefern. Andererseits habe ich noch keine 4 besonders stromhungrige
Geräte angeschlossen. Nur 2 kleine USB3-Festplatten und 2
USB2-Game-Controller, das ging.
--
Moritz Franckenstein
mailto:maf-***@gmx.net
http://www.maf-soft.de/
icq: 22030984 y!: maf_soft
Reinhard Zwirner
2018-08-15 14:56:32 UTC
Permalink
Raw Message
Post by Reinhard Zwirner
Hi,
der Betreff sagt ja schon alles. Kann jemand von Euch Experten so
ein Teil - möglichst auf Basis eigener Erfahrungen - empfehlen?
Übrigens: die ext. Versorgung ist kein absolutes Muß.
Hallo,

letztendlich ist es dieser geworden (ein Port mehr):

<https://geizhals.de/802267282>

Leider habe ich damit Probleme.

Mein Desktop-PC hatte ursprünglich keine USB3-Anschlüsse. Deswegen
habe ich eine Steckkarte mit 2 Ports eingebaut, die einwandfrei
funktionieren:

<Loading Image...>
<Loading Image...>

Im Zuge der (letztlich vergeblichen) Suche nach einer Lösung des
Problems habe ich sowohl im Netz als auch im Windows-Ordner nach
neueren Treibern gesucht - gibbs nich!

Dann habe ich den neuen Hub mit einem der beiden Ports verbunden.
Ergebnis:

<Loading Image...>

Im Gerätemanager ist allerdings von einem fehlerhaften Hub nichts zu
sehen:

<Loading Image...>
<Loading Image...>

Und auch die Treiber sind angeblich auf neuestem Stand.

Dennoch funktioniert ein einwandfreier USB3-Stick am Hub nicht:

<Loading Image...>

Am 2. Port der Steckkarte wird der Stick hingegen einwandfrei erkannt.

Ach ja: es ist egal, an welchen der beiden Steckkartenports ich den
Hub anschließe.

Jetzt meine Frage: Was mache ich falsch? Was kann ich tun?

Für sachdienliche Hinweise dankt im voraus

"Ingrid" Reinhard
Arno Welzel
2018-08-15 17:16:45 UTC
Permalink
Raw Message
Reinhard Zwirner:

[USB 3-Hub tut's nicht]
Post by Reinhard Zwirner
Jetzt meine Frage: Was mache ich falsch? Was kann ich tun?
Testweise *alle* USB-Treiber im Gerätemanager entfernen und neu
einrichten lassen. Ansonsten bleibt wohl nur ein anderer Hub oder eine
anderer USB 3-Controller.

Leider ist das Thema "Kompatibilität" mitunter sehr durchwachsen. Ich
habe auch schon erlebt, dass an einem USB 3-Hub externe Festplatten (mit
eigener Stromversorgung) nur einzeln funkioniert haben und sobald man
zwei Laufwerke dran hatte, ging gar nichts mehr. An den
onboard-Anschlüssen des PCs lief es dagegen immer problemlos.

Was hier bis heute nicht geht: wenn ich meinen Drucker oder Scanner
versehentlich an einem der USB 3-Ports des PC anschließe, hängt sich
regelmäßig der Scanner-Treiber auf oder es gibt mitunter auch
Bluescreens. Das Board ist allerdings rund 4 Jahre alt - möglicherweise
haben die Hersteller das bei aktueller Hardware auch besser im Griff.
--
Arno Welzel
https://arnowelzel.de
https://de-rec-fahrrad.de
http://fahrradzukunft.de
Loading...